<!DOCTYPE html><html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Source Magazine: Thinking Through Photography - Blog Posts - Source Photo - Ffotogallery Book Arts Fayre - Posted by John Duncan: Sun 04 March 2012.</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="all">
<meta name="description" content="Source Magazine: Thinking Through Photography - Blog Posts - Source Photo - Ffotogallery Book Arts Fayre - Posted by John Duncan: Sun 04 March 2012.">
<meta name="keywords" content="Source, Photographic, Photography, Art, Magazine, Review, Web, Article, Archive, Source Photo, Ffotogallery Book Arts Fayre, Blog Post Page, Fair">
<meta name="author" content="Stephen Hull">
<meta name="generator" content="Notepad++">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.source.ie/styles/main_style_Work_Sans.css" type="text/css">
<script>  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-25052430-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>
</head>
<body>
<script>
function onClick(element) {
    var inputelement = document.getElementById("img01");
    var alttext = element.getAttribute("alt");
    var textbox = document.getElementById('caption');
    inputelement.alt = element.alt;
    inputelement.src = element.src;
    textbox.innerHTML = alttext;
    document.getElementById("modal01").style.display = "block";
  }
</script><div id="modal01" class="modal" onclick="this.style.display='none'">
<span class="close">×    </span><div class="modal-content">
<img id="img01" style="max-width:100%" src="hold" alt="hold"><div id="caption"></div>
</div>
</div>
<div id="inner_body">
<div id="social_media_block_desktop">
<p class="social_media_button_para"><a href="https://www.facebook.com/SOURCEPhoto/" target="window2"><img src="https://www.source.ie/images/social_media/facebook_button.png" alt="Source on Facebook" class="social_media_button_image"></a></p>
<p class="social_media_button_para"><a href="https://twitter.com/sourcephoto" target="window2"><img src="https://www.source.ie/images/social_media/twitter_button.png" alt="Source on Twitter" class="social_media_button_image"></a></p>
<p class="social_media_button_para"><a href="https://www.source.ie/feeds/archive_feed.php"><img src="https://www.source.ie/images/social_media/rss_button.png" alt="Source Archive Feed" class="social_media_button_image"></a></p>
<p class="social_media_button_para"><a href="https://www.instagram.com/sourcephotographicreview/" target="window2"><img src="https://www.source.ie/images/social_media/instagram_button.png" alt="Source on Instagram" class="social_media_button_image"></a></p>
<p class="social_media_button_para"><a href="https://www.youtube.com/user/SourcePhotoFilms" target="window2"><img src="https://www.source.ie/images/social_media/youtube_button.png" alt="Source on YouTube" class="social_media_button_image"></a></p>
</div>
<div id="masthead_and_navigation_block">
<div id="masthead_block">
<h1 class="masthead"><a href="https://www.source.ie/index.php" class="masthead_link">source</a></h1>
<div class="masthead_top_line"></div>
<h2 class="masthead_tagline"><a href="https://www.source.ie/index.php" class="masthead_link">THINKING THROUGH PHOTOGRAPHY</a></h2>
<div class="masthead_bottom_line"></div>
</div>
<script>
// When the user clicks on div, open the popup
function myFunction() {
    var popup = document.getElementById("myPopup");
    popup.classList.toggle("show");
}
</script><nav id="navigation_block_mobile"><div class="popup" onclick="myFunction()">
<div class="navigation_block_mobile_menu_heading">MENU:<br><img src="https://www.source.ie/images/social_media/menu_button.png" class="menu_button_image" alt="MENU:">
</div>
<div class="popuptext" id="myPopup">
<p class="navigation_block_mobile_menu_para">About:<br><a href="https://source.us2.list-manage.com/subscribe?u=2963a74ba9d1c72faa2c1386b&amp;id=931f8ce393" class="navigation_block_mobile_menu_link">Newsletter</a><br><a href="https://www.source.ie/main/contact.php" class="navigation_block_mobile_menu_link">Contact Us</a><br><a href="https://www.source.ie/main/submissions.php" class="navigation_block_mobile_menu_link">Submissions</a><br><a href="https://www.source.ie/main/about.php" class="navigation_block_mobile_menu_link">About Source</a><br></p>
<p class="navigation_block_mobile_menu_para">Shop:<br><a href="https://www.source.ie/shop/subscribe_print.php" class="navigation_block_mobile_menu_link">Print Subscriptions</a><br><a href="https://www.source.ie/app/index.php" class="navigation_block_mobile_menu_link">Digital Subscriptions</a><br><a href="https://www.source.ie/shop/backissues.php" class="navigation_block_mobile_menu_link">Back Issues</a><br><a href="https://www.source.ie/shop/stockists.php" class="navigation_block_mobile_menu_link">Stockists</a></p>
<p class="navigation_block_mobile_menu_para">Graduate:<br><a href="http://www.source.ie/graduate/submission/index.html" class="navigation_block_mobile_menu_link">Submission Guide</a><br><a href="http://www.source.ie/graduate/2019/index.html" class="navigation_block_mobile_menu_link">2019 Submissions</a><br><a href="http://www.source.ie/graduate/index.php" class="navigation_block_mobile_menu_link">All Years</a></p>
<p class="navigation_block_mobile_menu_para">Archive:<br><a href="https://www.source.ie/archive/web_articles_main_index.php" class="navigation_block_mobile_menu_link">Web Articles</a><br><a href="https://www.source.ie/archive/issues_main_index.php" class="navigation_block_mobile_menu_link">Back Issue Articles</a><br><a href="https://www.source.ie/archive/index.php" class="navigation_block_mobile_menu_link">Search by Index</a><br><a href="https://www.source.ie/feature/index.php" class="navigation_block_mobile_menu_link">Web Features</a><a href="https://www.source.ie/feeds/archive_feed.php" class="navigation_block_mobile_menu_link">Latest in Archive</a></p>
</div>
</div></nav><nav id="navigation_block"><div class="dropdown">
<button class="dropbtn">About</button><div class="dropdown-content">
<a href="https://source.us2.list-manage.com/subscribe?u=2963a74ba9d1c72faa2c1386b&amp;id=931f8ce393">Newsletter</a><a href="https://www.source.ie/main/contact.php">Contact Us</a><a href="https://www.source.ie/main/submissions.php">Submissions</a><a href="https://www.source.ie/main/about.php">About Source</a>
</div>
</div>
<span class="revamp_2018_main_nav_bullet">•</span><div class="dropdown">
<button class="dropbtn">Shop</button><div class="dropdown-content">
<a href="https://www.source.ie/shop/subscribe_print.php">Print Subscriptions</a><a href="https://www.source.ie/app/index.php">Digital Subscriptions</a><a href="https://www.source.ie/shop/backissues.php">Back Issues</a><a href="https://www.source.ie/shop/stockists.php">Stockists</a>
</div>
</div>
<span class="revamp_2018_main_nav_bullet">•</span><div class="dropdown">
<button class="dropbtn">Graduate</button><div class="dropdown-content">
<a href="https://www.source.ie/graduate/submission/index.html">Submission Guide</a><a href="https://www.source.ie/graduate/2019/index_ba.html">2019 Submissions</a><a href="https://www.source.ie/graduate/index.php">All Years</a>
</div>
</div>
<span class="revamp_2018_main_nav_bullet">•</span><div class="dropdown">
<button class="dropbtn">Archive</button><div class="dropdown-content">
<a href="https://www.source.ie/archive/web_articles_main_index.php">Web Articles</a><a href="https://www.source.ie/archive/issues_main_index.php">Back Issue Articles</a><a href="https://www.source.ie/archive/index.php">Search by Index</a><a href="https://www.source.ie/feature/index.php">Web Features</a><a href="https://www.source.ie/feeds/archive_feed.php">Latest in Archive</a>
</div>
</div></nav><div id="social_media_block_tablet"><p class="social_media_button_para"><a href="https://www.facebook.com/SOURCEPhoto/" target="window2"><img src="https://www.source.ie/images/social_media/facebook_button.png" alt="Source on Facebook" class="social_media_button_image"></a><a href="https://twitter.com/sourcephoto" target="window2"><img src="https://www.source.ie/images/social_media/twitter_button.png" alt="Source on Twitter" class="social_media_button_image"></a><a href="https://www.source.ie/feeds/archive_feed.php"><img src="https://www.source.ie/images/social_media/rss_button.png" alt="Source Archive Feed" class="social_media_button_image"></a><a href="https://www.instagram.com/sourcephotographicreview/" target="window2"><img src="https://www.source.ie/images/social_media/instagram_button.png" alt="Source on Instagram" class="social_media_button_image"></a><a href="https://www.youtube.com/user/SourcePhotoFilms" target="window2"><img src="https://www.source.ie/images/social_media/youtube_button.png" alt="Source on YouTube" class="social_media_button_image"></a></p></div>
</div>
<main class="main_width_limiter_blog_post"><article class="archive_article_margins_blog_post"><p class="archive_article_title_block_top_line"></p>
<h3 class="web_article_title_block_H3">
<span class="web_article_title_block_01"><a href="https://www.source.ie/archive/Source_Photo/Source_Photo_contents.php">SOURCE PHOTO</a>: 04 / MARCH / 2012</span><br><SPAN class="web_article_title_block_02">FFOTOGALLERY BOOK ARTS FAYRE</SPAN><br><span class="web_article_title_block_05">Posted by John Duncan</span>
</h3>
<p class="archive_article_title_block_bottom_line"></p>
<p id="web_article_sidebar_block_mobile"></p>
<div id="web_article_sidebar_block_float"></div>
<IMG class="blog_post_image_column_image" src="https://www.source.ie/archive/Source_Photo/John_Duncan_large_06_00_50_02-04-20.jpg" alt="Students from Newport Documentary Photography"><p class="blog_post_image_caption">Students from Newport Documentary Photography</p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">Last weekend I was at Turner House as part of Ffotogallery's Book Arts Fayre. On this occasion </SPAN><SPAN class="intro_mid_para_italic00">Source</SPAN><SPAN class="intro_para_standard01"> was one of the more mainstream publishers, with the majority of the other stall holders being made up of individual photographers or collectives selling their own publications.</SPAN></p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">Next to the </SPAN><SPAN class="intro_mid_para_italic00">Source</SPAN><SPAN class="intro_para_standard01"> stand were a group of final year students from the Documentary Photography course in Newport. On sale at this stand were a boxed set of prints and a variety of Artists' books produced by the students themselves. Amongst these works was a book by Jack Latham, one of a growing number of students making work in response to archives. In this case Jack has used imagery from online resources such as Craigs List as a starting point for restaging new images.</SPAN></p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">Opposite the </SPAN><SPAN class="intro_mid_para_italic00">Source</SPAN><SPAN class="intro_para_standard01"> stand was Kathryn Ashill, a former student of Paul Jeff at Swansea Metropolitan. Kathryn was selling her new publication </SPAN><SPAN class="intro_mid_para_italic00">In Memory of Balloon Girl</SPAN><SPAN class="intro_para_standard01">. This work combines photography and performance to reimagine the tale of an ill-fated stunt which occurred during the Cardiff Maritime and Industrial Exhibition of 1896. Kathryn is also finalizing new work as part of the Welsh stage of the Cultural Olympiad.</SPAN></p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">At the Mule Press stand Bridgette Ashton was showing her new book: </SPAN><SPAN class="intro_mid_para_italic00">Horses Animals Hunts Queen Mother Tall Ships</SPAN><SPAN class="intro_para_standard01">, (</SPAN><SPAN class="intro_mid_para_italic00">Source</SPAN><SPAN class="intro_para_standard01"> reviewed the previous Mule Press publication </SPAN><SPAN class="intro_mid_para_italic00">Monkey Puzzle Trees</SPAN><SPAN class="intro_para_standard01">). This new book uses slides of pinup photographs donated by a camera club member. Bridgette has reworked some of these images with embroidery and mixed them in with images of soft furnishings taken by her collaborator William Teakle.</SPAN></p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">Olly Hudy from Plymouth University had also taken a stand. Olly is part of a new photography research group (which includes David Chandler) who are exploring options for the setting up of a University imprint. Olly was at the Fayre with his project www.antlerpress.co.uk, he was also showing an interesting publication entitled: </SPAN><SPAN class="intro_mid_para_italic00">Interlude</SPAN><SPAN class="intro_para_standard01"> from former student Max Pigott.</SPAN></p>
<IMG class="blog_post_image_column_image" src="https://www.source.ie/archive/Source_Photo/John_Duncan_large_06_02_55_02-04-20.jpg" alt="Clockwise from top left: Kathryn Ashill, Bridgette Ashton of Mule Press, Olly Udy from Plymouth University, Helen Sear Book Launch 
"><p class="blog_post_image_caption">Clockwise from top left: Kathryn Ashill, Bridgette Ashton of Mule Press, Olly Udy from Plymouth University, Helen Sear Book Launch 
</p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">Polly's Picture Show were not present in person but their material was available to view next to the FFotogallery stand. Polly's Picture Show were set up in 2011 as a new platform for contemporary photography from Amsterdam. Titles of note for sale included </SPAN><SPAN class="intro_mid_para_italic00">Left Overs</SPAN><SPAN class="intro_para_standard01"> by Gael Paccard and </SPAN><SPAN class="intro_mid_para_italic00">Situations</SPAN><SPAN class="intro_para_standard01"> by Anne Huijnen.</SPAN></p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">Jan Lemitz who studied on the </SPAN><SPAN class="intro_mid_para_italic00">MA in Research Architecture</SPAN><SPAN class="intro_para_standard01"> at Goldsmiths was there showing a dummy of his book </SPAN><SPAN class="intro_mid_para_italic00">The Registration Machine</SPAN><SPAN class="intro_para_standard01">. This project explores issues of mobility and migration and works with images from a number of archives, including that of the Calais Local Authority and the company behind the Channel Tunnel. Jan's work negotiates sensitivities surrounding the Sangatte detention centre and the promotion of the Calais area as a departure point for the London Olympics.</SPAN></p>
<p class="intro_para_standard_blog_post_00"><SPAN class="intro_para_standard01">With over 600 visitors through the doors and a victory for Wales in the rugby, all at Tuner House were in fine form for Helen Sear's book launch that evening and the </SPAN><SPAN class="intro_mid_para_italic00">Printed Matters Photo Book Symposium</SPAN><SPAN class="intro_para_standard01"> the next day. Ffotogallery also played host to the meetings conducted between </SPAN><SPAN class="intro_mid_para_italic00">Source</SPAN><SPAN class="intro_para_standard01"> and photographers as part of research for future issues. These meetings, along with the record number of submissions for the day, provided a great insight into new work being produced in Wales.</SPAN></p>
<p class="issuecontentslink00"><span class="main_body_bold">Other articles mentioning Helen Sear:</span></p>
<ul class="other_content_link_bullet"><li class="other_content_link_bullet"><p class="issuecontentslink00"><a class="issuecontentslink01" href="https://www.source.ie/archive/Source_Photo/Source_Photo_John_Duncan_13_00_34_23-02-20.php">Source Photo: Photography at London Art Fair [Blog Post] ▸</a></p></li></ul>
<ul class="other_content_link_bullet"></ul>
<p class="issuecontentslink00"><span class="main_body_bold"><a class="issuecontentslink01" href="https://www.source.ie/genres/genres_event_index.php">Other articles on photography from the ‘Event’ category ▸</a></span></p></article></main><footer class="main_width_limiter_blog_post"><p class="back_to_top_para_article_blog_post"><a href="#masthead_block" class="back_to_top_link">Back to top ▲</a></p></footer>
</div>
</body>
</html>
